<!DOCTYPE HTML>

<html lang="en-US" prefix="og: http://ogp.me/ns#">

<head>

	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	
	<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css">
    
        	<meta name="viewport" content="width=device-width, initial-scale=1.0">
    	
	
	<title>White Leaving Pierson Basketball for East Hampton - The Sag Harbor Express</title>
    
    
	 
     
	<link media="screen, projection" rel="stylesheet" href="http://sagharboronline.com/wp-content/themes/flavor/css/bootstrap.css" type="text/css" />
        	<link media="screen, projection" rel="stylesheet" href="http://sagharboronline.com/wp-content/themes/flavor/css/bootstrap-responsive.css" type="text/css" />
    	<link media="screen, projection" rel="stylesheet" href="http://sagharboronline.com/wp-content/themes/shx/style.css" type="text/css" /> 
        	<link media="screen, projection" rel="stylesheet" href="http://sagharboronline.com/wp-content/themes/flavor/css/responsive.css" type="text/css" />
        <link media="screen, projection" rel="stylesheet" href="http://sagharboronline.com/wp-content/themes/flavor/css/retina.css" type="text/css" />
    <!--[if IE 8]>
            <link media="screen, projection" rel="stylesheet" type="text/css" href="http://sagharboronline.com/wp-content/themes/flavor/css/ie8.css" />
    <![endif]-->
    <!--[if IE 9]>
            <link media="screen, projection" rel="stylesheet" type="text/css" href="http://sagharboronline.com/wp-content/themes/flavor/css/ie9.css" />
    <![endif]-->
    <!--[if gt IE 9]>
            <link media="screen, projection" rel="stylesheet" type="text/css" href="http://sagharboronline.com/wp-content/themes/flavor/css/ie10.css" />
    <![endif]-->
    
    <style type="text/css">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</style>    
        
    	
	<link rel="shortcut icon" href="http://sagharboronline.com/wp-content/uploads/2014/02/favicon.png" />
    
    <link href="http://fonts.googleapis.com/css?family=Oswald:300,400|Signika:400,300,600,700|Source+Sans+Pro:700&amp;subset=" rel="stylesheet" type="text/css">	
<meta property="og:image" content="http://sagharboronline.com/wp-content/uploads/2016/09/14358922_1266056296778854_1521841253024436757_n-65x65.jpg" />    
    	
	<link rel="pingback" href="http://sagharboronline.com/xmlrpc.php" />

	    
    <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-65674620-1', 'auto');
  ga('send', 'pageview');

</script> 
    
		<script>function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script>
		<script> var theChampSiteUrl = 'http://sagharboronline.com', theChampVerified = 0, theChampEmailPopup = 0; </script>
			<script> var theChampLoadingImgPath = 'http://sagharboronline.com/wp-content/plugins/super-socializer/images/ajax_loader.gif'; var theChampAjaxUrl = 'http://sagharboronline.com/wp-admin/admin-ajax.php'; var theChampRedirectionUrl = 'http://sagharboronline.com/white-leaving-pierson-east-hampton/'; var theChampRegRedirectionUrl = 'http://sagharboronline.com/white-leaving-pierson-east-hampton/'; </script>
				<script> var theChampFacebookScope = 'public_profile,email', theChampFBKey = '620728821348052', theChampVerified = 0; var theChampAjaxUrl = 'http://sagharboronline.com/wp-admin/admin-ajax.php'; var theChampPopupTitle = ''; var theChampEmailPopup = 0; var theChampEmailAjaxUrl = 'http://sagharboronline.com/wp-admin/admin-ajax.php'; var theChampEmailPopupTitle = ''; var theChampEmailPopupErrorMsg = ''; var theChampEmailPopupUniqueId = ''; var theChampEmailPopupVerifyMessage = ''; var theChampSteamAuthUrl = ""; var theChampTwitterRedirect = 'http%3A%2F%2Fsagharboronline.com%2Fwhite-leaving-pierson-east-hampton%2F';  </script>
				<script> var theChampFBKey = '620728821348052', theChampFBLang = 'en_US', theChampFbLikeMycred = 0, theChampSsga = 0, theChampCommentNotification = 0, theChampFbIosLogin = 0; </script>
				<script> var theChampSharingAjaxUrl = 'http://sagharboronline.com/wp-admin/admin-ajax.php', heateorSsUrlCountFetched = [], heateorSsSharesText = 'Shares', heateorSsShareText = 'Share', theChampCloseIconPath = 'http://sagharboronline.com/wp-content/plugins/super-socializer/images/close.png', theChampPluginIconPath = 'http://sagharboronline.com/wp-content/plugins/super-socializer/images/logo.png', theChampHorizontalSharingCountEnable = 0, theChampVerticalSharingCountEnable = 0, theChampSharingOffset = 0, theChampCounterOffset = 0;
				</script>
			<style type="text/css">
	.the_champ_horizontal_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_horizontal_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_horizontal_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	.the_champ_vertical_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_vertical_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_vertical_sharing .theChampSharing:hover{
				border-color: transparent;
	}
		</style>
	
<!-- This site is optimized with the Yoast SEO plugin v3.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Dan White, who has coached the Pierson boys basketball team for the last six years, is packing his gym bag and heading for East Hampton."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://sagharboronline.com/white-leaving-pierson-east-hampton/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="White Leaving Pierson Basketball for East Hampton - The Sag Harbor Express" />
<meta property="og:description" content="Dan White, who has coached the Pierson boys basketball team for the last six years, is packing his gym bag and heading for East Hampton." />
<meta property="og:url" content="http://sagharboronline.com/white-leaving-pierson-east-hampton/" />
<meta property="og:site_name" content="The Sag Harbor Express" />
<meta property="article:section" content="FEATURED" />
<meta property="article:published_time" content="2016-09-21T07:43:31-04:00" />
<meta property="article:modified_time" content="2016-09-21T07:43:48-04:00" />
<meta property="og:updated_time" content="2016-09-21T07:43:48-04:00" />
<meta property="og:image" content="http://sagharboronline.com/wp-content/uploads/2016/09/14358922_1266056296778854_1521841253024436757_n.jpg" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="540" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Dan White, who has coached the Pierson boys basketball team for the last six years, is packing his gym bag and heading for East Hampton." />
<meta name="twitter:title" content="White Leaving Pierson Basketball for East Hampton - The Sag Harbor Express" />
<meta name="twitter:image" content="http://sagharboronline.com/wp-content/uploads/2016/09/14358922_1266056296778854_1521841253024436757_n.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Sag Harbor Express &raquo; Feed" href="http://sagharboronline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Sag Harbor Express &raquo; Comments Feed" href="http://sagharboronline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Sag Harbor Express &raquo; White Leaving Pierson Basketball for East Hampton Comments Feed" href="http://sagharboronline.com/white-leaving-pierson-east-hampton/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/sagharboronline.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//sagharboronline.com/wp-content/plugins/all-in-one-event-calendar/cache/b5b4a532_ai1ec_parsed_css.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://sagharboronline.com/wp-content/plugins/form-maker/css/jquery-ui-1.10.3.custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-spinner-css'  href='http://sagharboronline.com/wp-content/plugins/form-maker/css/jquery-ui-spinner.css' type='text/css' media='all' />
<link rel='stylesheet' id='form_maker_calendar-jos-css'  href='http://sagharboronline.com/wp-content/plugins/form-maker/css/calendar-jos.css' type='text/css' media='all' />
<link rel='stylesheet' id='form_maker_frontend-css'  href='http://sagharboronline.com/wp-content/plugins/form-maker/css/form_maker_frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='rotatingtweets-css'  href='http://sagharboronline.com/wp-content/plugins/rotatingtweets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='http://sagharboronline.com/wp-content/plugins/business-directory-plugin/core/css/widgets.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://sagharboronline.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://sagharboronline.com/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_frontend_css-css'  href='http://sagharboronline.com/wp-content/plugins/super-socializer/css/front.css' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_sharing_default_svg-css'  href='http://sagharboronline.com/wp-content/plugins/super-socializer/css/share-svg.css' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='http://sagharboronline.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://sagharboronline.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://sagharboronline.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://sagharboronline.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://sagharboronline.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://sagharboronline.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://sagharboronline.com/wp-content/themes/shx/jquery.isotope.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/sagharboronline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sagharboronline.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?v=3.exp&#038;key&#038;ver=4.6.1'></script>
<script type='text/javascript' src='http://sagharboronline.com/wp-content/plugins/form-maker/js/if_gmap_front_end.js'></script>
<script type='text/javascript' src='http://sagharboronline.com/wp-content/plugins/form-maker/js/jelly.min.js'></script>
<script type='text/javascript' src='http://sagharboronline.com/wp-content/plugins/form-maker/js/file-upload.js'></script>
<script type='text/javascript' src='http://sagharboronline.com/wp-content/plugins/form-maker/js/calendar/calendar.js'></script>
<script type='text/javascript' src='http://sagharboronline.com/wp-content/plugins/form-maker/js/calendar/calendar_function.js'></script>
<link rel='https://api.w.org/' href='http://sagharboronline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://sagharboronline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://sagharboronline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='http://sagharboronline.com/?p=55782' />
<link rel="alternate" type="application/json+oembed" href="http://sagharboronline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsagharboronline.com%2Fwhite-leaving-pierson-east-hampton%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://sagharboronline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsagharboronline.com%2Fwhite-leaving-pierson-east-hampton%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.0.2 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px 1px 1px 1px; }
	.g-2 { margin:1px 1px 1px 1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
			
</head>


<body class="single single-post postid-55782 single-format-standard it-background woocommerce">

	
	<div id="ajax-error"></div>
    
    
    <div class="container-fluid" id="top-menu-wrapper">
    
        <div class="row-fluid"> 
        
            <div class="floatleft" id="top-menu">           
                
                <div id="top-menu-full">
                
                    <div class="menu"><ul id="menu-top-menu" class="menu"><li id="menu-item-27665" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27665"><a href="/">SH EXPRESS</a></li>
<li id="menu-item-33035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33035"><a href="http://sagharboronline.com/business-directory/">Business Directory</a></li>
<li id="menu-item-32854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32854"><a  href="http://sagharboronline.com/hamptons-events">Calendar</a></li>
<li id="menu-item-32635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32635"><a href="http://sagharboronline.com/hamptons-classifieds/">Classifieds</a></li>
<li id="menu-item-27685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27685"><a href="http://sagharboronline.com/advertising/">Advertising</a></li>
<li id="menu-item-27684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27684"><a href="http://sagharboronline.com/subscriptions/">Subscriptions</a></li>
<li id="menu-item-27686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27686"><a href="http://sagharboronline.com/contact-us/">Contact Us</a></li>
</ul></div>                    
                </div>
                
                <div id="top-menu-compact">
                
                    <select id="select-menu-top-menu" class="mobile_menu"><option>Page Navigation</option><option   value="/">SH EXPRESS</option><option   value="http://sagharboronline.com/business-directory/">Business Directory</option><option   value="http://sagharboronline.com/hamptons-events">Calendar</option><option   value="http://sagharboronline.com/hamptons-classifieds/">Classifieds</option><option   value="http://sagharboronline.com/advertising/">Advertising</option><option   value="http://sagharboronline.com/subscriptions/">Subscriptions</option><option   value="http://sagharboronline.com/contact-us/">Contact Us</option></select>                    
                </div>
                
            </div>
			
			<div class="header-social">
			<a href="https://www.facebook.com/SagHarborExpress/"><i class="fa fa-facebook-square fa-2x"></i></a>
			<a href="https://twitter.com/sagharboronline"><i class="fa fa-twitter-square fa-2x"></i></a>
			</div>
            
            <div class="floatright" id="top-search">
                
                <div class="wrapper">
                 
                    <form method="get" id="searchformtop" action="http://sagharboronline.com/">                             
                        <input type="text" value="search" onfocus="if (this.value == 'search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'search';}" name="s" id="s" />          
                    </form>
                    
                </div>
            
            </div> 
        
        </div>
        
    </div>

    
    <div class="container">
    
    	<div id="bg-overlay" class="row"><div class="span12"></div></div>
        
        
        
        
<div id="logo-bar">

	<div class="row">

        <div id="logo" class="span4">
    
                            <a href="http://sagharboronline.com">
                    <img id="site-logo" class="hires" alt="The Sag Harbor Express" src="http://sagharboronline.com/wp-content/uploads/2014/04/sag-harbor-hamptons-logo.png" width="243" height="81" />                             
                </a>
                <br class="clearer" />
                        
                        
        </div>
            
                
        <div id="sizzlin-wrapper" class="span8">
            
                        
                <div class="row ad" id="ad-header">
                
                	<div class="span8">
                    
<div class="g g-1"><div class="g-single a-54"><a class="gofollow" data-track="NTQsMSwxLDMw" href="http://www.northseaplumbing.com"><img src="http://sagharboronline.com/wp-content/uploads/2014/04/North-Sea-Plumbing_728x90.gif" /></a></div></div>                 </div>                    
                      
                </div>
            
           
              
            
            <div class="row">
            
                <div class="span8">
                
                	                    
                     
                
                </div>
            
            </div>
            
        </div> 
    
    </div>
    
</div>

        
        <div class="row">
        
    <div class="span12">
    
    	<div id="main-menu-wrapper">
    
			        
            <div class="row">
            
                <div class="span12 right-shadow">
                
                    <div id="main-menu" class="menu-inner">
                    
                        <div id="main-menu-full">
                                        
                            <ul id="menu-main-2" class="menu"><li id="menu-item-27754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-27754"><a href="http://sagharboronline.com/">HOME</a>
<ul class="sub-menu">
	<li id="menu-item-39043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39043"><a href="/hamptons-classifieds/">Classifieds</a></li>
	<li id="menu-item-38838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38838"><a href="http://sagharboronline.com/biz-directory/">Business Directory</a></li>
	<li id="menu-item-38836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38836"><a href="http://sagharboronline.com/advertising/">Advertise</a></li>
	<li id="menu-item-38837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38837"><a href="http://sagharboronline.com/subscriptions/">Subscribe</a></li>
	<li id="menu-item-38839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38839"><a href="http://sagharboronline.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-33743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33743"><a href="http://sagharboronline.com/category/hamptons-news-2/">News</a>
<ul class="sub-menu">
	<li id="menu-item-32911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32911"><a href="http://sagharboronline.com/category/hamptons-elections-politics/">Elections &#038; Politics</a></li>
	<li id="menu-item-41954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41954"><a href="http://sagharboronline.com/category/hamptons-news-2/hamptons-environment-news/">Environment</a></li>
	<li id="menu-item-27756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27756"><a href="http://sagharboronline.com/category/hamptons-news-2/government/">Government</a></li>
	<li id="menu-item-27757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27757"><a href="http://sagharboronline.com/category/hamptons-news-2/police-news/">Police &#038; Fire</a></li>
	<li id="menu-item-27758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27758"><a href="http://sagharboronline.com/category/hamptons-news-2/hamptons-schools-education/">Education</a></li>
</ul>
</li>
<li id="menu-item-32639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32639"><a href="http://sagharboronline.com/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-32640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32640"><a href="http://sagharboronline.com/category/community/">Community News</a></li>
	<li id="menu-item-38434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38434"><a href="http://sagharboronline.com/category/a-conversation-with/">A Conversation With</a></li>
	<li id="menu-item-32641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32641"><a href="http://sagharboronline.com/category/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-33892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33892"><a href="http://sagharboronline.com/category/opinions/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-33894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33894"><a href="http://sagharboronline.com/category/opinions/editorials/">Editorials</a></li>
	<li id="menu-item-33895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33895"><a href="http://sagharboronline.com/category/opinions/letters-to-the-editor/">Letters To The Editor</a></li>
	<li id="menu-item-33893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33893"><a href="http://sagharboronline.com/category/opinions/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-32502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32502"><a href="http://sagharboronline.com/category/hamptons-arts-and-leisure/">Arts &#038; Leisure</a>
<ul class="sub-menu">
	<li id="menu-item-38473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38473"><a href="http://sagharboronline.com/category/hamptons-arts-and-leisure/hamptons-galleries-fine-arts/">Fine Arts</a></li>
	<li id="menu-item-32505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32505"><a href="http://sagharboronline.com/category/hamptons-arts-and-leisure/music/">Music</a></li>
	<li id="menu-item-32506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32506"><a href="http://sagharboronline.com/category/hamptons-arts-and-leisure/theater/">Theater</a></li>
	<li id="menu-item-38472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38472"><a href="http://sagharboronline.com/category/hamptons-arts-and-leisure/film-2/">Film</a></li>
	<li id="menu-item-32642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32642"><a href="http://sagharboronline.com/category/danny-peary-on-film/">Danny Peary on Film</a></li>
	<li id="menu-item-32503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32503"><a href="http://sagharboronline.com/category/hamptons-arts-and-leisure/fashion-2/">Fashion</a></li>
</ul>
</li>
<li id="menu-item-29014" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29014"><a href="http://sagharboronline.com/category/sports/">Sports</a></li>
<li id="menu-item-33744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33744"><a href="http://sagharboronline.com/category/market/">Market</a>
<ul class="sub-menu">
	<li id="menu-item-29016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29016"><a href="http://sagharboronline.com/category/local-business/">Local Business</a></li>
	<li id="menu-item-29095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29095"><a href="http://sagharboronline.com/category/shopping/">Shopping</a></li>
	<li id="menu-item-32643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32643"><a href="http://sagharboronline.com/category/hamptons-real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-29096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29096"><a href="http://sagharboronline.com/category/home-and-garden/">Home &#038; Garden</a></li>
<li id="menu-item-29135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29135"><a href="http://sagharboronline.com/category/outdoors-and-recreation/">Outdoors</a></li>
<li id="menu-item-29161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29161"><a href="http://sagharboronline.com/category/talking-with-my-mouth-full/">Food &#038; Wine</a></li>
<li id="menu-item-33547" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33547"><a>Mixed Media</a>
<ul class="sub-menu">
	<li id="menu-item-32735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32735"><a href="http://sagharboronline.com/galleries/">Galleries</a></li>
	<li id="menu-item-32912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32912"><a href="http://sagharboronline.com/category/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-33876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33876"><a>Magazines</a>
<ul class="sub-menu">
	<li id="menu-item-39038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39038"><a href="http://sagharboronline.com/category/magazines-2/xo-on-the-go-articles/">XO on the Go</a></li>
	<li id="menu-item-39042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39042"><a href="http://sagharboronline.com/category/magazines-2/summerbook-articles/">Summerbook</a></li>
	<li id="menu-item-39029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39029"><a href="http://sagharboronline.com/category/magazines-2/harvest-articles/">Harvest</a></li>
	<li id="menu-item-39041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39041"><a href="http://sagharboronline.com/category/magazines-2/home-and-garden-articles/">Home &#038; Garden</a></li>
	<li id="menu-item-39037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39037"><a href="http://sagharboronline.com/category/magazines-2/voyeur-articles/">Voyeur</a></li>
	<li id="menu-item-39039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39039"><a href="http://sagharboronline.com/category/magazines-2/festival-articles/">Festival</a></li>
	<li id="menu-item-39040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39040"><a href="http://sagharboronline.com/category/magazines-2/holiday-articles/">Holiday Book</a></li>
</ul>
</li>
</ul> 
                            
                            <br class="clearer" />
                            
                        </div>
                        
                        <div id="main-menu-compact">
                        
                            <select id="select-menu-main-menu" class="mobile_menu"><option>Category Navigation</option><option   value="http://sagharboronline.com/">HOME</option><option   value="/hamptons-classifieds/">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Classifieds</option><option   value="http://sagharboronline.com/biz-directory/">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Business Directory</option><option   value="http://sagharboronline.com/advertising/">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Advertise</option><option   value="http://sagharboronline.com/subscriptions/">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Subscribe</option><option   value="http://sagharboronline.com/contact-us/">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Contact Us</option><option   value="http://sagharboronline.com/category/hamptons-news-2/">News</option><option   value="http://sagharboronline.com/category/hamptons-elections-politics/">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Elections & Politics</option><option   value="http://sagharboronline.com/category/hamptons-news-2/hamptons-environment-news/">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Environment</option><option   value="http://sagharboronline.com/category/hamptons-news-2/government/">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Government</option><option   value="http://sagharboronline.com/category/hamptons-news-2/police-news/">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Police & Fire</option><option   value="http://sagharboronline.com/category/hamptons-news-2/hamptons-schools-education/">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Education</option><option   value="http://sagharboronline.com/category/community/">Community</option><option   value="http://sagharboronline.com/category/community/">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Community News</option><option   value="http://sagharboronline.com/category/a-conversation-with/">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;A Conversation With</option><option   value="http://sagharboronline.com/category/obituaries/">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Obituaries</option><option   value="http://sagharboronline.com/category/opinions/">Opinion</option><option   value="http://sagharboronline.com/category/opinions/editorials/">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Editorials</option><option   value="http://sagharboronline.com/category/opinions/letters-to-the-editor/">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Letters To The Editor</option><option   value="http://sagharboronline.com/category/opinions/columns/">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Columns</option><option   value="http://sagharboronline.com/category/hamptons-arts-and-leisure/">Arts & Leisure</option><option   value="http://sagharboronline.com/category/hamptons-arts-and-leisure/hamptons-galleries-fine-arts/">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Fine Arts</option><option   value="http://sagharboronline.com/category/hamptons-arts-and-leisure/music/">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Music</option><option   value="http://sagharboronline.com/category/hamptons-arts-and-leisure/theater/">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Theater</option><option   value="http://sagharboronline.com/category/hamptons-arts-and-leisure/film-2/">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Film</option><option   value="http://sagharboronline.com/category/danny-peary-on-film/">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Danny Peary on Film</option><option   value="http://sagharboronline.com/category/hamptons-arts-and-leisure/fashion-2/">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Fashion</option><option   value="http://sagharboronline.com/category/sports/">Sports</option><option   value="http://sagharboronline.com/category/market/">Market</option><option   value="http://sagharboronline.com/category/local-business/">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Local Business</option><option   value="http://sagharboronline.com/category/shopping/">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Shopping</option><option   value="http://sagharboronline.com/category/hamptons-real-estate/">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Real Estate</option><option   value="http://sagharboronline.com/category/home-and-garden/">Home & Garden</option><option   value="http://sagharboronline.com/category/outdoors-and-recreation/">Outdoors</option><option   value="http://sagharboronline.com/category/talking-with-my-mouth-full/">Food & Wine</option><option   value="">Mixed Media</option><option   value="http://sagharboronline.com/galleries/">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Galleries</option><option   value="http://sagharboronline.com/category/videos/">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Videos</option><option   value="">Magazines</option><option   value="http://sagharboronline.com/category/magazines-2/xo-on-the-go-articles/">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;XO on the Go</option><option   value="http://sagharboronline.com/category/magazines-2/summerbook-articles/">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Summerbook</option><option   value="http://sagharboronline.com/category/magazines-2/harvest-articles/">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Harvest</option><option   value="http://sagharboronline.com/category/magazines-2/home-and-garden-articles/">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Home & Garden</option><option   value="http://sagharboronline.com/category/magazines-2/voyeur-articles/">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Voyeur</option><option   value="http://sagharboronline.com/category/magazines-2/festival-articles/">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Festival</option><option   value="http://sagharboronline.com/category/magazines-2/holiday-articles/">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Holiday Book</option></select> 
                            
                        </div>  
                        
                    </div>
                    
                </div>
            
            </div>
            
            
                <div class="row">
                
                    <div class="span12 right-shadow submenu">
                    
                        <div id="sub-menu" class="menu-inner">
                
                                <div id="sub-menu-full"> 
                                
                                    <ul id="menu-magazine-menu" class="menu"><li id="menu-item-33021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33021"><a>Express Magazines:</a></li>
<li id="menu-item-32902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32902"><a href="http://sagharboronline.com/express-magazines/xo-magazine/">XO on the Go</a></li>
<li id="menu-item-32900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32900"><a href="http://sagharboronline.com/express-magazines/summer-book/">Summer Book</a></li>
<li id="menu-item-32897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32897"><a href="http://sagharboronline.com/express-magazines/harvest-magazine/">Harvest</a></li>
<li id="menu-item-32899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32899"><a href="http://sagharboronline.com/express-magazines/home-garden-2/">Home &#038; Garden</a></li>
<li id="menu-item-32901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32901"><a href="http://sagharboronline.com/express-magazines/voyeur-magazine/">Voyeur</a></li>
<li id="menu-item-44046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44046"><a href="http://sagharboronline.com/express-magazines/festival/">Festival</a></li>
<li id="menu-item-32898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32898"><a href="http://sagharboronline.com/express-magazines/holiday-book/">Holiday Book</a></li>
</ul>  
                                    
                                    <br class="clearer" />                            
                                
                                </div>
                                    
                                <div id="sub-menu-compact">
                                
                                    <select id="select-menu-sub-menu" class="mobile_menu"><option>Category Navigation</option><option   value="">Express Magazines:</option><option   value="http://sagharboronline.com/express-magazines/xo-magazine/">XO on the Go</option><option   value="http://sagharboronline.com/express-magazines/summer-book/">Summer Book</option><option   value="http://sagharboronline.com/express-magazines/harvest-magazine/">Harvest</option><option   value="http://sagharboronline.com/express-magazines/home-garden-2/">Home &#038; Garden</option><option   value="http://sagharboronline.com/express-magazines/voyeur-magazine/">Voyeur</option><option   value="http://sagharboronline.com/express-magazines/festival/">Festival</option><option   value="http://sagharboronline.com/express-magazines/holiday-book/">Holiday Book</option></select> 
                                
                                </div>                   
                                
                        </div>
                        
                    </div> 
                    
                </div>
                
        </div>
        
    </div>
    
</div>		
        
		
        



<div class="row solo single-page post-loop">

    <div class="span12">
    
    	<div class="sortbar">
        
        	<div class="row">
            
            	<div class="span12">
                
                	                    
						                        
                                        
                    <span class="metric info" title="Views"><span class="icon icon-viewed"></span><span class="numcount">296 views</span></span>                    
                    <span class="metric info" title="Likes"><span class="icon icon-liked like"></span><span class="numcount">0 likes</span></span>                    
                    <span class="metric info" title="Comments"><span class="icon icon-commented"></span><span class="numcount">0 comments</span></span>                    
                                        
                    <div class="sortbar-right">
                        
                        <div class="meta-data">
                        
                            <span class="icon-recent"></span>
                            
                            <span class="date">                                
                                Posted 
                                September 21, 2016                            </span>
                            
                        </div>
                    
                    </div>
                
                </div>
            
            </div>
        
        </div>
        
        <div class="content-wrapper">
        
        	<div class="row">
            
            	<div class="span12">
                
                	                
                    <div class="main-loop sidebar-right " data-location="single-page">
                    
                    	<div class="main-loop-content">
                        
							                            
                                                            
                                                                
                                                                    
                                    <div class="main-content" id="post-55782" class="post-55782 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-3 category-sports" itemscope itemtype="http://schema.org/Article">
                                    
                                    	<meta itemprop="datePublished" content="September 21, 2016">
                            
                                                                                
                                                                                    <h1>								
                                                White Leaving Pierson Basketball for East Hampton                                    
                                            </h1>
                                                                                
                                        <span class="author">
											by                                            <span itemprop="author">Gavin Menu</span>
                                        </span>
                                        
                                                                                
                                                                                    
                                        <div class="the-content">
                                        
                                              
                            
                                            <div id="attachment_55784" style="width: 970px" class="wp-caption alignnone"><img class="size-full wp-image-55784" src="http://sagharboronline.com/wp-content/uploads/2016/09/14358922_1266056296778854_1521841253024436757_n.jpg" alt="Legendary head coach Larry Brown, second from left, with Howard Wood, Dan White and Marcus Edwards in the East Hampton High School gym on Tuesday. Joe Vasile-Cozzo photos" width="960" height="540" srcset="http://sagharboronline.com/wp-content/uploads/2016/09/14358922_1266056296778854_1521841253024436757_n.jpg 960w, http://sagharboronline.com/wp-content/uploads/2016/09/14358922_1266056296778854_1521841253024436757_n-300x169.jpg 300w, http://sagharboronline.com/wp-content/uploads/2016/09/14358922_1266056296778854_1521841253024436757_n-768x432.jpg 768w, http://sagharboronline.com/wp-content/uploads/2016/09/14358922_1266056296778854_1521841253024436757_n-180x101.jpg 180w, http://sagharboronline.com/wp-content/uploads/2016/09/14358922_1266056296778854_1521841253024436757_n-360x203.jpg 360w, http://sagharboronline.com/wp-content/uploads/2016/09/14358922_1266056296778854_1521841253024436757_n-790x444.jpg 790w, http://sagharboronline.com/wp-content/uploads/2016/09/14358922_1266056296778854_1521841253024436757_n-150x84.jpg 150w, http://sagharboronline.com/wp-content/uploads/2016/09/14358922_1266056296778854_1521841253024436757_n-500x281.jpg 500w" sizes="(max-width: 960px) 100vw, 960px" />
<p class="wp-caption-text">Legendary head coach Larry Brown, second from left, with Howard Wood, Dan White and Marcus Edwards in the East Hampton High School gym on Tuesday. <em>Joe Vasile-Cozzo photo</em></p>
</div>
<p><strong>By Gavin Menu</strong></p>
<p>Dan White, who has coached the Pierson boys basketball team for the last six years, is packing his gym bag and heading for East Hampton.</p>
<p>East Hampton Athletic Director Joe Vasile-Cozzo confirmed Wednesday morning that White would be joining the coaching staff at East Hampton pending board approval. Whether he will be the head coach, in the traditional sense, or more of an assistant remains to be seen as one of the more intriguing local sports stories in recent memory has played out this week.</p>
<p>Larry Brown, the legendary basketball coach who has won championships at the highest levels of collegiate and professional basketball, is considering some kind of coaching position with the Bonackers.<br />
First reported locally by <em>27east.com, </em>Brown,76, who owns a home in East Hampton, said he would accept the head coaching position only if he could give 100 percent to the position and to the players.</p>
<p>“Dan White is going to be our next head coach,” said Vasile-Cozzo. “Larry Brown in a couple of week is going to let us know what capacity he can be there. If Coach Brown says ‘I’m all in,’ then Larry Brown is the man and he is the head coach. Dan would assume the role of leader administratively and riding the bus. Larry’s not getting on the bus.”</p>
<p>Reached on Wednesday, White said his primary reason for taking the job at East Hampton is the opportunity to work with Brown, who led the University of Kansas to a national title in 1988 and the Detroit Piston to an NBA championship in 2004.</p>
<p>“I love Pierson and I love coaching there,” said White, who is a middle school physical education teacher in Sag Harbor. “But I think I have a lot of room to grow as a coach and who better than to work with than Larry Brown.”
<div style='clear: both'></div>
<div  class='the_champ_sharing_container the_champ_horizontal_sharing' super-socializer-data-href='http://sagharboronline.com/white-leaving-pierson-east-hampton/'>
<div class='the_champ_sharing_title' style="font-weight:bold" >Share This!</div>
<ul  class="the_champ_sharing_ul">
<li class="theChampSharingRound"><i style="width:30px;height:30px;border-radius:999px;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fsagharboronline.com%2Fwhite-leaving-pierson-east-hampton%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li>
<li class="theChampSharingRound"><i style="width:30px;height:30px;border-radius:999px;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?via=sagharboronline&#038;text=White%20Leaving%20Pierson%20Basketball%20for%20East%20Hampton&#038;url=http://sagharboronline.com/white-leaving-pierson-east-hampton/")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li>
<li class="theChampSharingRound"><i style="width:30px;height:30px;border-radius:999px;" alt="Pinterest" Title="Pinterest" class="theChampSharing theChampPinterestBackground" onclick="javascript:void((function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampPinterestSvg"></ss></i></li>
<li class="theChampSharingRound"><i style="width:30px;height:30px;border-radius:999px;" alt="Print" Title="Print" class="theChampSharing theChampPrintBackground" onclick='window.print()'><ss style="display:block" class="theChampSharingSvg theChampPrintSvg"></ss></i></li>
<li class="theChampSharingRound"><i style="width:30px;height:30px;border-radius:999px;" alt="Email" Title="Email" class="theChampSharing theChampEmailBackground" onclick="window.location.href = 'mailto:?subject=' + decodeURIComponent('White%20Leaving%20Pierson%20Basketball%20for%20East%20Hampton' ).replace('&#038;', '%26') + '&#038;body=' + decodeURIComponent('http://sagharboronline.com/white-leaving-pierson-east-hampton/' )"><ss style="display:block" class="theChampSharingSvg theChampEmailSvg"></ss></i></li>
</ul>
<div style="clear:both"></div>
</div>
<div style='clear: both'></div>
                                            
                                            <br class="clearer" />
                                    
                                                                                                
                                        </div> 
                                        
                                        <br class="clearer" />                                
                                        
                                    </div>
                                    
                                                                        
                                    <div class="postinfo-box-wrapper"><div class="postinfo-box"><a class="like-button do-like 55782 info" data-postid="55782" data-likeaction="like" title="Likes"><span class="icon icon-liked like"></span><span class="numcount">0 people like this</span></a><br class="clearer" /><br class="clearer" /></div></div>                                
                                                            
                                <div id="recommended"><div class="filterbar"><div class="sort-buttons" data-loop="recommended" data-location="widget" data-thumbnail="1" data-rating="1" data-numarticles="9" data-icon="1" data-targeted="" data-container="#recommended" data-columns="3"><div class="recommended-label"><span class="icon-thumbs-up"></span>You might also like</div><a data-sorter="5022" data-method="categories" class="info active" title="More articles filed under: FEATURED"><span class="left-side"></span>FEATURED<span class="right-side"></span></a><a data-sorter="29" data-method="categories" class="info" title="More articles filed under: Sports"><span class="left-side"></span>Sports<span class="right-side"></span></a></div><br class="clearer" /></div><div class="loading"><div>&nbsp;</div></div><div class="post-list-wrapper"><div class="post-list"><div class="list-item first"><div class="article-image"><a class="thumbnail darken" href="http://sagharboronline.com/24th-hiff-announces-opening-closing-centerpiece-films/"><img width="65" height="65" src="http://sagharboronline.com/wp-content/uploads/2016/09/loving-1460636181-65x65.jpg" class="attachment-widget-post size-widget-post wp-post-image" alt="Ruth Negga and Joel Edgerton in “Loving.”" title="24th HIFF Announces Opening, Closing and Centerpiece Films" srcset="http://sagharboronline.com/wp-content/uploads/2016/09/loving-1460636181-65x65.jpg 65w, http://sagharboronline.com/wp-content/uploads/2016/09/loving-1460636181-200x200.jpg 200w, http://sagharboronline.com/wp-content/uploads/2016/09/loving-1460636181-144x144.jpg 144w" sizes="(max-width: 65px) 100vw, 65px" /></a></div><div class="article-excerpt"><a href="http://sagharboronline.com/24th-hiff-announces-opening-closing-centerpiece-films/">24th HIFF Announces Opening, Closing and Centerpiece Films</a></div><br class="clearer" /></div><div class="list-item"><div class="article-image"><a class="thumbnail darken" href="http://sagharboronline.com/piersons-toole-hoists-hampton-cup-mariner/"><img width="65" height="65" src="http://sagharboronline.com/wp-content/uploads/2016/09/IMG_3984-65x65.jpg" class="attachment-widget-post size-widget-post wp-post-image" alt="Bradley Toole, seated at center, with teammates as they celebrating the return of The Hampton Cup to Southampton." title="Pierson&#8217;s Toole Hoists Hampton Cup as a Mariner" srcset="http://sagharboronline.com/wp-content/uploads/2016/09/IMG_3984-65x65.jpg 65w, http://sagharboronline.com/wp-content/uploads/2016/09/IMG_3984-200x200.jpg 200w, http://sagharboronline.com/wp-content/uploads/2016/09/IMG_3984-144x144.jpg 144w" sizes="(max-width: 65px) 100vw, 65px" /></a></div><div class="article-excerpt"><a href="http://sagharboronline.com/piersons-toole-hoists-hampton-cup-mariner/">Pierson&#8217;s Toole Hoists Hampton Cup as a Mariner</a></div><br class="clearer" /></div><br class="hidden-desktop clearer two-panel" /><div class="list-item"><div class="article-image"><a class="thumbnail darken" href="http://sagharboronline.com/whalers-golf-team-shoots-lowest-round-30-years/"><img width="65" height="65" src="http://sagharboronline.com/wp-content/uploads/2016/09/IMG_2081-65x65.jpeg" class="attachment-widget-post size-widget-post wp-post-image" alt="img_2081" title="Whalers Golf Team Shoots Lowest Round in 30 Years" srcset="http://sagharboronline.com/wp-content/uploads/2016/09/IMG_2081-65x65.jpeg 65w, http://sagharboronline.com/wp-content/uploads/2016/09/IMG_2081-200x200.jpeg 200w, http://sagharboronline.com/wp-content/uploads/2016/09/IMG_2081-144x144.jpeg 144w" sizes="(max-width: 65px) 100vw, 65px" /></a></div><div class="article-excerpt"><a href="http://sagharboronline.com/whalers-golf-team-shoots-lowest-round-30-years/">Whalers Golf Team Shoots Lowest Round in 30 Years</a></div><br class="clearer" /></div><br class="visible-desktop clearer" /><br class="hidden-desktop clearer three-panel" /><div class="list-item"><div class="article-image"><a class="thumbnail darken" href="http://sagharboronline.com/comedic-great-escape-paula-poundstone-bay-street-theater/"><img width="65" height="65" src="http://sagharboronline.com/wp-content/uploads/2016/09/unnamed-2-65x65.jpg" class="attachment-widget-post size-widget-post wp-post-image" alt="unnamed-2" title="A Comedic Great Escape with Paula Poundstone at Bay Street Theater" srcset="http://sagharboronline.com/wp-content/uploads/2016/09/unnamed-2-65x65.jpg 65w, http://sagharboronline.com/wp-content/uploads/2016/09/unnamed-2-200x200.jpg 200w, http://sagharboronline.com/wp-content/uploads/2016/09/unnamed-2-144x144.jpg 144w" sizes="(max-width: 65px) 100vw, 65px" /></a></div><div class="article-excerpt"><a href="http://sagharboronline.com/comedic-great-escape-paula-poundstone-bay-street-theater/">A Comedic Great Escape with Paula Poundstone at Bay Street Theater</a></div><br class="clearer" /></div><br class="hidden-desktop clearer two-panel" /><div class="list-item"><div class="article-image"><a class="thumbnail darken" href="http://sagharboronline.com/hamptonsfestival/exploring-deep-maritime-festival/"><img width="65" height="65" src="http://sagharboronline.com/wp-content/uploads/2016/09/GP-ACAD-GUW-150618-010-65x65.jpg" class="attachment-widget-post size-widget-post wp-post-image" alt="&quot;Buzz&quot; Scott demonstrates the capabilities of an ROV, a remotely operated underwater vehicle, while students look on. Courtesy of Oceanswide" title="Exploring the Deep at the Maritime Festival" srcset="http://sagharboronline.com/wp-content/uploads/2016/09/GP-ACAD-GUW-150618-010-65x65.jpg 65w, http://sagharboronline.com/wp-content/uploads/2016/09/GP-ACAD-GUW-150618-010-200x200.jpg 200w, http://sagharboronline.com/wp-content/uploads/2016/09/GP-ACAD-GUW-150618-010-144x144.jpg 144w" sizes="(max-width: 65px) 100vw, 65px" /></a></div><div class="article-excerpt"><a href="http://sagharboronline.com/hamptonsfestival/exploring-deep-maritime-festival/">Exploring the Deep at the Maritime Festival</a><div class="rating small stars_wrapper"></div></div><br class="clearer" /></div><div class="list-item"><div class="article-image"><a class="thumbnail darken" href="http://sagharboronline.com/hamptonshomeandgarden/shattering-perceptions-stained-glass/"><img width="65" height="65" src="http://sagharboronline.com/wp-content/uploads/2016/08/SG-Manor-Art-Glass-Studio_Secret-Garden_Light-Box-65x65.jpg" class="attachment-widget-post size-widget-post wp-post-image" alt="Stained glass by Art Glass Studio." title="Shattering Perceptions of Stained Glass" srcset="http://sagharboronline.com/wp-content/uploads/2016/08/SG-Manor-Art-Glass-Studio_Secret-Garden_Light-Box-65x65.jpg 65w, http://sagharboronline.com/wp-content/uploads/2016/08/SG-Manor-Art-Glass-Studio_Secret-Garden_Light-Box-200x200.jpg 200w, http://sagharboronline.com/wp-content/uploads/2016/08/SG-Manor-Art-Glass-Studio_Secret-Garden_Light-Box-144x144.jpg 144w" sizes="(max-width: 65px) 100vw, 65px" /></a></div><div class="article-excerpt"><a href="http://sagharboronline.com/hamptonshomeandgarden/shattering-perceptions-stained-glass/">Shattering Perceptions of Stained Glass</a><div class="rating small stars_wrapper"></div></div><br class="clearer" /></div><br class="visible-desktop clearer" /><br class="hidden-desktop clearer two-panel" /><br class="hidden-desktop clearer three-panel" /></div><br class="clearer" /></div></div>                                
                                
<div id="disqus_thread">
    </div>

                                                            
                                                            
                             
                            
                        </div>   
                        
                    </div>
                    
                                        
                        <div id="sidebar-wrapper" class="sidebar-right"><div id="sidebar"><div class="sidebar-inner"><div id="adrotate_widgets-52" class="widget clearfix adrotate_widgets"><div class="g g-3"><div class="g-single a-52"><a class="gofollow" data-track="NTIsMywxLDMw" href="http://www.barefootkids.com"><img src="http://sagharboronline.com/wp-content/uploads/2014/04/Barefoot-Kids_300x250_3-17-16.gif" /></a></div></div></div><div id="sf_widget_constantcontact-3" class="widget clearfix widget_sf_widget_constantcontact widget_no_title"><form id="sf_widget_constantcontact_3_form" onsubmit="return sf_widget_constantcontact_3_submit(this);" class="constantcontactwidget_form"><p>Subscribe to the Express Newsletter</p><input type="hidden" name="grp" value="The News" /><input type="text" name="eml" class="input" placeholder="Email"/><input type="submit" value="Subscribe" /></form><script>function sf_widget_constantcontact_3_submit(n){for(var a=n.querySelectorAll("input"),i=0,eml=false,val=["action=constantcontactadd"];a[i];i++)if(a[i].name){if(a[i].name=="req"){if(!a[i].checked){alert("Consent required");return false;} }else{if(!(a[i].name!="eml"||!a[i].value))eml=true;val.push(a[i].name+"="+encodeURIComponent(a[i].value));} }if(!eml){alert("Please enter an email address");return false;}var xml=new XMLHttpRequest();xml.open("POST","http://sagharboronline.com/wp-admin/admin-ajax.php",true);xml.setRequestHeader("Content-type","application/x-www-form-urlencoded");xml.onreadystatechange=function(){if(this.readyState==4){if(this.status==200){if(this.responseText.replace(/[^a-zA-Z]/g,""))alert(this.responseText);else n.innerHTML="Thank you, you\'ve been added to the list!";}else alert(this.statusText);} };xml.send(val.join(String.fromCharCode(38)));return false;}</script></div><div id="ai1ec_agenda_widget-24" class="widget clearfix widget_ai1ec_agenda_widget">

	<div class="header">Upcoming Events</div>

<style>
<!--

-->
</style>
<div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">

			<div>
													<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;sagharboronline.com&#x2F;hamptons-events&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;6-18-2016&#x2F;">
						<div class="ai1ec-month">Jun</div>
						<div class="ai1ec-day">18</div>
						<div class="ai1ec-weekday">Sat</div>
											</a>
					<div class="ai1ec-date-events">
																					<div class="ai1ec-event
									ai1ec-event-id-51022
									ai1ec-event-instance-id-4794
									ai1ec-allday">

									<a href="http&#x3A;&#x2F;&#x2F;sagharboronline.com&#x2F;event&#x2F;carol-ross&#x2F;&#x3F;instance_id&#x3D;4794"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-allday-badge">
												all-day
											</span>
										
										<span class="ai1ec-event-title">
											Carol Ross
																							<span class="ai1ec-event-location"
													>@ guild hall</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

				<div class="ai1ec-color-swatches"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#8e44ad" title="Art &amp; Museums"></span></div>
	
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;sagharboronline.com&#x2F;event&#x2F;carol-ross&#x2F;&#x3F;instance_id&#x3D;4794"
		   class="ai1ec-load-event"
			>Carol Ross</a>
					<span class="ai1ec-event-location"
				>@ guild hall</span>
					</span>

	
	<div class="ai1ec-event-time">
					Jun 18 – Oct 1 <span class="ai1ec-allday-badge">all-day</span>
			</div>

			<a class="ai1ec-load-event"
			href="http&#x3A;&#x2F;&#x2F;sagharboronline.com&#x2F;event&#x2F;carol-ross&#x2F;&#x3F;instance_id&#x3D;4794">
			<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-portrait"><img src="http://sagharboronline.com/wp-content/uploads/2016/05/carol-ross-2-198x300.jpg" alt="Carol Ross @ guild hall |  |  | " width="198" height="300" /></div>
		</a>
	
			<div class="ai1ec-popup-excerpt">On view in the Furman Sculpture Garden are large freestanding metal sculptures whose solid composition and simple forms resemble totemic monuments of the ancient world.[...]</div>
	
</div>

								</div>
							 													 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;sagharboronline.com&#x2F;hamptons-events&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;8-13-2016&#x2F;">
						<div class="ai1ec-month">Aug</div>
						<div class="ai1ec-day">13</div>
						<div class="ai1ec-weekday">Sat</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-54048
									ai1ec-event-instance-id-5205
									">

									<a href="http&#x3A;&#x2F;&#x2F;sagharboronline.com&#x2F;event&#x2F;aspects-of-minimalism&#x2F;&#x3F;instance_id&#x3D;5205"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												12:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Aspects of Minimalism
																							<span class="ai1ec-event-location"
													>@ The Museum at Guild Hall</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

				<div class="ai1ec-color-swatches"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#8e44ad" title="Art &amp; Museums"></span></div>
	
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;sagharboronline.com&#x2F;event&#x2F;aspects-of-minimalism&#x2F;&#x3F;instance_id&#x3D;5205"
		   class="ai1ec-load-event"
			>Aspects of Minimalism</a>
					<span class="ai1ec-event-location"
				>@ The Museum at Guild Hall</span>
					</span>

	
	<div class="ai1ec-event-time">
					Aug 13 @ 12:00 pm – Oct 10 @ 5:00 pm
			</div>

			<a class="ai1ec-load-event"
			href="http&#x3A;&#x2F;&#x2F;sagharboronline.com&#x2F;event&#x2F;aspects-of-minimalism&#x2F;&#x3F;instance_id&#x3D;5205">
			<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-portrait"><img src="http://sagharboronline.com/wp-content/uploads/2016/08/Dan-Flavin-Untitled-See-PDF-for-full-credit-web-225x300.jpg" alt="Aspects of Minimalism @ The Museum at Guild Hall |  |  | " width="225" height="300" /></div>
		</a>
	
			<div class="ai1ec-popup-excerpt">Saturday August 13 through Monday October 10 Aspects of Minimalism The entire Museum is dedicated to the Minimalism movement and works associated with this aesthetic[...]</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;sagharboronline.com&#x2F;hamptons-events&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;8-26-2016&#x2F;">
						<div class="ai1ec-month">Aug</div>
						<div class="ai1ec-day">26</div>
						<div class="ai1ec-weekday">Fri</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-53956
									ai1ec-event-instance-id-5162
									">

									<a href="http&#x3A;&#x2F;&#x2F;sagharboronline.com&#x2F;event&#x2F;two-exhibits-fifty-small-things-take-closer-look-curated-richard-doctorow-bob-weinstein&#x2F;&#x3F;instance_id&#x3D;5162"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												10:00 am
											</span>
										
										<span class="ai1ec-event-title">
											Two Exhibits: Fifty Small Things...
																							<span class="ai1ec-event-location"
													>@ Sag Harbor Whaling &amp; Historical Museum</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

				<div class="ai1ec-color-swatches"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#8e44ad" title="Art &amp; Museums"></span></div>
	
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;sagharboronline.com&#x2F;event&#x2F;two-exhibits-fifty-small-things-take-closer-look-curated-richard-doctorow-bob-weinstein&#x2F;&#x3F;instance_id&#x3D;5162"
		   class="ai1ec-load-event"
			>Two Exhibits: Fifty Small Things...</a>
					<span class="ai1ec-event-location"
				>@ Sag Harbor Whaling &amp; Historical Museum</span>
					</span>

	
	<div class="ai1ec-event-time">
					Aug 26 @ 10:00 am – Oct 31 @ 5:00 pm
			</div>

			<a class="ai1ec-load-event"
			href="http&#x3A;&#x2F;&#x2F;sagharboronline.com&#x2F;event&#x2F;two-exhibits-fifty-small-things-take-closer-look-curated-richard-doctorow-bob-weinstein&#x2F;&#x3F;instance_id&#x3D;5162">
			<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-landscape"><img src="http://sagharboronline.com/wp-content/uploads/2016/07/static1.squarespace.com_-1-300x225.jpg" alt="Two Exhibits: Fifty Small Things &amp; Take A Closer Look curated by Richard Doctorow &amp; Bob Weinstein @ Sag Harbor Whaling &amp; Historical Museum |  |  | " width="300" height="225" /></div>
		</a>
	
			<div class="ai1ec-popup-excerpt">From August 26 through October 31st, the museum will host two exhibits! Fifty Small Things is an exhibit of 50 objects that are small in[...]</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-54931
									ai1ec-event-instance-id-5412
									">

									<a href="http&#x3A;&#x2F;&#x2F;sagharboronline.com&#x2F;event&#x2F;thomas-buhler-transformation-2&#x2F;&#x3F;instance_id&#x3D;5412"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												12:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Thomas Buhler &ndash; Transformation
																							<span class="ai1ec-event-location"
													>@ ArtSpace 98</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

				<div class="ai1ec-color-swatches"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#8e44ad" title="Art &amp; Museums"></span></div>
	
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;sagharboronline.com&#x2F;event&#x2F;thomas-buhler-transformation-2&#x2F;&#x3F;instance_id&#x3D;5412"
		   class="ai1ec-load-event"
			>Thomas Buhler &ndash; Transformation</a>
					<span class="ai1ec-event-location"
				>@ ArtSpace 98</span>
					</span>

	
	<div class="ai1ec-event-time">
					Aug 26 @ 12:00 pm – Sep 25 @ 6:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">Art Space 98 is proud to present the exhibition: Transformation featuring recent Oil Paintings on canvas by Swiss-born artist Thomas Bühler who lives in New[...]</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-52047
									ai1ec-event-instance-id-4929
									">

									<a href="http&#x3A;&#x2F;&#x2F;sagharboronline.com&#x2F;event&#x2F;jewelry-making-classes-3&#x2F;&#x3F;instance_id&#x3D;4929"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												4:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Jewelry Making Classes
																							<span class="ai1ec-event-location"
													>@ Pelletreau Silver Shop</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;sagharboronline.com&#x2F;event&#x2F;jewelry-making-classes-3&#x2F;&#x3F;instance_id&#x3D;4929"
		   class="ai1ec-load-event"
			>Jewelry Making Classes</a>
					<span class="ai1ec-event-location"
				>@ Pelletreau Silver Shop</span>
					</span>

	
	<div class="ai1ec-event-time">
					Aug 26 @ 4:00 pm – Oct 15 @ 12:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">Students will learn the basics of jewelry making over an eight-week course, ranging from sculpting wax and soldering to polishing and setting stones. Master Jeweler[...]</div>
	
</div>

								</div>
							 						 					</div>
				</div>
			 		</div>
	 
			<div class="ai1ec-subscribe-buttons-widget">
							<a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right
					ai1ec-calendar-link"
					href="http&#x3A;&#x2F;&#x2F;sagharboronline.com&#x2F;hamptons-events&#x2F;">
					View Calendar
					<i class="ai1ec-fa ai1ec-fa-arrow-right"></i>
				</a>
			
							<div class="ai1ec-subscribe-dropdown ai1ec-dropdown ai1ec-btn
	ai1ec-btn-default ai1ec-btn-xs">
	<span role="button" class="ai1ec-dropdown-toggle ai1ec-subscribe"
			data-toggle="ai1ec-dropdown">
		<i class="ai1ec-fa ai1ec-icon-rss ai1ec-fa-lg ai1ec-fa-fw"></i>
		<span class="ai1ec-hidden-xs">
							Add
						<span class="ai1ec-caret"></span>
		</span>
	</span>
			<ul class="ai1ec-dropdown-menu ai1ec-pull-left" role="menu">
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
				data-placement="right" title="Copy this URL for your own Timely calendar or click to add to your rich-text calendar"
				href="http&#x3A;&#x2F;&#x2F;sagharboronline.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events">
				<i class="ai1ec-fa ai1ec-fa-lg ai1ec-fa-fw ai1ec-icon-timely"></i>
				Add to Timely Calendar
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in your Google Calendar"
			  href="http://www.google.com/calendar/render?cid=http&#x25;3A&#x25;2F&#x25;2Fsagharboronline.com&#x25;2F&#x25;3Fplugin&#x25;3Dall-in-one-event-calendar&#x25;26controller&#x25;3Dai1ec_exporter_controller&#x25;26action&#x25;3Dexport_events&#x25;26no_html&#x25;3Dtrue">
				<i class="ai1ec-fa ai1ec-icon-google ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Google
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in MS Outlook"
			  href="webcal&#x3A;&#x2F;&#x2F;sagharboronline.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-windows ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Outlook
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in Apple Calendar/iCal"
			  href="webcal&#x3A;&#x2F;&#x2F;sagharboronline.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-apple ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Apple Calendar
			</a>
		</li>
		<li>
						<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto"
			  data-placement="right" title="Subscribe to this calendar in another plain-text calendar"
			  href="http&#x3A;&#x2F;&#x2F;sagharboronline.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-calendar ai1ec-fa-fw"></i>
				Add to other calendar
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto"
			  data-placement="right" title=""
			  href="http&#x3A;&#x2F;&#x2F;sagharboronline.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&xml=true">
				<i class="ai1ec-fa ai1ec-fa-file-text ai1ec-fa-lg ai1ec-fa-fw"></i>
				Export to XML
			</a>
		</li>
	</ul>
</div>

					</div>
	 
</div>



</div><div id="recent-comments-20" class="widget clearfix widget_recent_comments"><div class="header">Recent Comments</div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://sagharboronline.com/whalers-golf-team-shoots-lowest-round-30-years/#comment-12945">Whalers Golf Team Shoots Lowest Round in 30 Years</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://sagharboronline.com/born-whaler-harborfest/#comment-12944">A Born Again Whaler at HarborFest</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://sagharboronline.com/born-whaler-harborfest/#comment-12943">A Born Again Whaler at HarborFest</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://sagharboronline.com/sag-harbor-neighborhoods-press-landmark-status/#comment-12942">Sag Harbor Neighborhoods To Press for Landmark Status</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://sagharboronline.com/topping-makes-waves-hampton-classic-beyond/#comment-12941">Topping Makes Waves Through Hampton Classic and Beyond</a></li></ul></div><div id="text-32" class="widget clearfix widget_text">			<div class="textwidget"><p><a href="/survey/" class="su-button su-button-style-default su-button-wide" style="color:#FFFFFF;background-color:#034E92;border-color:#023e75;border-radius:0px;-moz-border-radius:0px;-webkit-border-radius:0px" target="_self"><span style="color:#FFFFFF;padding:0px 26px;font-size:20px;line-height:40px;border-color:#4f83b3;border-radius:0px;-moz-border-radius:0px;-webkit-border-radius:0px;text-shadow:none;-moz-text-shadow:none;-webkit-text-shadow:none"> Take Our Survey</span></a></p>
</div>
		</div><div id="adrotate_widgets-53" class="widget clearfix adrotate_widgets"><div class="g g-4"><div class="g-single a-20"><a class="gofollow" data-track="MjAsNCwxLDMw" href="http://www.geekhampton.com"><img src="http://sagharboronline.com/wp-content/uploads/2015/11/GH-300x2501.jpg" /></a></div></div></div><div id="adrotate_widgets-54" class="widget clearfix adrotate_widgets"><div class="g g-5"><div class="g-single a-76"><a class="gofollow" data-track="NzYsNSwxLDMw" href=" http://www.houzz.com/pro/owenbrotherslandscape/owen-brothers-landscape-development"><img src="http://sagharboronline.com/wp-content/uploads/2014/04/owen_091916_10_rev.jpg" /></a></div></div></div></div></div></div>                    
                                        
                                        
                </div>
                            
            </div>
            
        </div>
        
        <div class="pagination pagination-normal">
        
        	<div class="row">
            
            	<div class="span12 pagination-inner">                
                	
                
                </div>
            
            </div>
        
        </div>
    
    </div>
    
</div>




	
</div> 

    <div id="footer-wrapper">
    
        <div class="container">
    
            <div id="footer">
            
                <div class="row">
                
                	                
                        <div class="span4">
                        
                            <div id="sf_widget_constantcontact-8" class="widget clearfix widget_sf_widget_constantcontact"><div class="header">Subscribe to the Express Newsletter</div><form id="sf_widget_constantcontact_8_form" onsubmit="return sf_widget_constantcontact_8_submit(this);" class="constantcontactwidget_form"><input type="hidden" name="grp" value="this weeks news" /><input type="text" name="eml" class="input" placeholder="Email"/><input type="submit" value="Subscribe" /></form><script>function sf_widget_constantcontact_8_submit(n){for(var a=n.querySelectorAll("input"),i=0,eml=false,val=["action=constantcontactadd"];a[i];i++)if(a[i].name){if(a[i].name=="req"){if(!a[i].checked){alert("Consent required");return false;} }else{if(!(a[i].name!="eml"||!a[i].value))eml=true;val.push(a[i].name+"="+encodeURIComponent(a[i].value));} }if(!eml){alert("Please enter an email address");return false;}var xml=new XMLHttpRequest();xml.open("POST","http://sagharboronline.com/wp-admin/admin-ajax.php",true);xml.setRequestHeader("Content-type","application/x-www-form-urlencoded");xml.onreadystatechange=function(){if(this.readyState==4){if(this.status==200){if(this.responseText.replace(/[^a-zA-Z]/g,""))alert(this.responseText);else n.innerHTML="Thank you, you\'ve been added to the list!";}else alert(this.statusText);} };xml.send(val.join(String.fromCharCode(38)));return false;}</script></div><div id="rotatingtweets_widget-3" class="widget clearfix widget_rotatingtweets_widget"><div class="header">Follow Our Tweets</div>
<div class='rotatingtweets rotatingtweets_format_2' id='rotatingtweets_5000_fade_1000_57e2860500b30' data-cycle-auto-height="calc" data-cycle-fx="fade" data-cycle-pause-on-hover="true" data-cycle-timeout="5000" data-cycle-speed="1000" data-cycle-easing="swing" data-cycle-slides="div.rotatingtweet" data-cycle-log="false">
	<div class = 'rotatingtweet'>
		<div class='rtw_wide'>
		<div class='rtw_wide_icon'><a href='https://twitter.com/intent/user?user_id=57746352' title='Sag Harbor Express' lang='en' target="_blank" ><img src='https://pbs.twimg.com/profile_images/773573934201667584/SKvb8rWR_normal.jpg' alt='Sag Harbor Express' /></a></div>
		<div class='rtw_wide_block'><div class='rtw_info'>
			<div class='rtw_time_short'><a  target="_blank"  href="https://twitter.com/twitterapi/status/778560906670125056">1h</a></div>
			<div class='rtw_name'><a href='https://twitter.com/intent/user?user_id=57746352' title='Sag Harbor Express' lang='en' target="_blank" >Sag Harbor Express</a></div>
			<div class='rtw_id'><a href='https://twitter.com/intent/user?user_id=57746352' title='Sag Harbor Express' lang='en' target="_blank" >@sagharboronline</a></div>
		</div>
		<p class='rtw_main'>“I love Pierson and I love coaching there,” Dan White said. “But I think I have a lot of room to grow as a coach... <a href='https://t.co/apHGJLbfd0' title='http://fb.me/2AwRZR8tU' target="_blank"  class='rtw_url_link'>fb.me/2AwRZR8tU</a></p>
		<div class='rtw_meta'><span class='rtw_expand' style='display:none;'>Expand</span><span class='rtw_intents'>
			<a href='https://twitter.com/intent/tweet?in_reply_to=778560906670125056' title='reply' lang='en' target="_blank" ><img src='http://sagharboronline.com/wp-content/plugins/rotatingtweets/images/reply.png' width='16' height='16' alt='reply' /> reply</a> 
			<a href='https://twitter.com/intent/retweet?tweet_id=778560906670125056' title='retweet' lang='en' target="_blank" ><img src='http://sagharboronline.com/wp-content/plugins/rotatingtweets/images/retweet.png' width='16' height='16' alt='retweet' /> retweet</a> 
			<a href='https://twitter.com/intent/favorite?tweet_id=778560906670125056' title='favorite' lang='en' target="_blank" ><img src='http://sagharboronline.com/wp-content/plugins/rotatingtweets/images/favorite.png' width='16' height='16' alt='favorite' /> favorite</a></span></div></div></div></div>
	<div class = 'rotatingtweet' style='display:none'>
		<div class='rtw_wide'>
		<div class='rtw_wide_icon'><a href='https://twitter.com/intent/user?user_id=57746352' title='Sag Harbor Express' lang='en' target="_blank" ><img src='https://pbs.twimg.com/profile_images/773573934201667584/SKvb8rWR_normal.jpg' alt='Sag Harbor Express' /></a></div>
		<div class='rtw_wide_block'><div class='rtw_info'>
			<div class='rtw_time_short'><a  target="_blank"  href="https://twitter.com/twitterapi/status/778264306135609344">21h</a></div>
			<div class='rtw_name'><a href='https://twitter.com/intent/user?user_id=57746352' title='Sag Harbor Express' lang='en' target="_blank" >Sag Harbor Express</a></div>
			<div class='rtw_id'><a href='https://twitter.com/intent/user?user_id=57746352' title='Sag Harbor Express' lang='en' target="_blank" >@sagharboronline</a></div>
		</div>
		<p class='rtw_main'>New York State has released its offshore wind blueprint, which supports the construction of wind farms as a means... <a href='https://t.co/CBv55OzIIx' title='http://fb.me/YEFNYAt8' target="_blank"  class='rtw_url_link'>fb.me/YEFNYAt8</a></p>
		<div class='rtw_meta'><span class='rtw_expand' style='display:none;'>Expand</span><span class='rtw_intents'>
			<a href='https://twitter.com/intent/tweet?in_reply_to=778264306135609344' title='reply' lang='en' target="_blank" ><img src='http://sagharboronline.com/wp-content/plugins/rotatingtweets/images/reply.png' width='16' height='16' alt='reply' /> reply</a> 
			<a href='https://twitter.com/intent/retweet?tweet_id=778264306135609344' title='retweet' lang='en' target="_blank" ><img src='http://sagharboronline.com/wp-content/plugins/rotatingtweets/images/retweet.png' width='16' height='16' alt='retweet' /> retweet</a> 
			<a href='https://twitter.com/intent/favorite?tweet_id=778264306135609344' title='favorite' lang='en' target="_blank" ><img src='http://sagharboronline.com/wp-content/plugins/rotatingtweets/images/favorite.png' width='16' height='16' alt='favorite' /> favorite</a></span></div></div></div></div>
	<div class = 'rotatingtweet' style='display:none'>
		<div class='rtw_wide'>
		<div class='rtw_wide_icon'><a href='https://twitter.com/intent/user?user_id=57746352' title='Sag Harbor Express' lang='en' target="_blank" ><img src='https://pbs.twimg.com/profile_images/773573934201667584/SKvb8rWR_normal.jpg' alt='Sag Harbor Express' /></a></div>
		<div class='rtw_wide_block'><div class='rtw_info'>
			<div class='rtw_time_short'><a  target="_blank"  href="https://twitter.com/twitterapi/status/778243283768123392">22h</a></div>
			<div class='rtw_name'><a href='https://twitter.com/intent/user?user_id=57746352' title='Sag Harbor Express' lang='en' target="_blank" >Sag Harbor Express</a></div>
			<div class='rtw_id'><a href='https://twitter.com/intent/user?user_id=57746352' title='Sag Harbor Express' lang='en' target="_blank" >@sagharboronline</a></div>
		</div>
		<p class='rtw_main'>Pancakes in Paris? Yes, please! - <a href='https://t.co/ptTCGEiX30' title='http://bit.ly/2cWrLrC' target="_blank"  class='rtw_url_link'>bit.ly/2cWrLrC</a> <a href='https://t.co/4aEJlroz8y' title='http://fb.me/50uPdJrUL' target="_blank"  class='rtw_url_link'>fb.me/50uPdJrUL</a></p>
		<div class='rtw_meta'><span class='rtw_expand' style='display:none;'>Expand</span><span class='rtw_intents'>
			<a href='https://twitter.com/intent/tweet?in_reply_to=778243283768123392' title='reply' lang='en' target="_blank" ><img src='http://sagharboronline.com/wp-content/plugins/rotatingtweets/images/reply.png' width='16' height='16' alt='reply' /> reply</a> 
			<a href='https://twitter.com/intent/retweet?tweet_id=778243283768123392' title='retweet' lang='en' target="_blank" ><img src='http://sagharboronline.com/wp-content/plugins/rotatingtweets/images/retweet.png' width='16' height='16' alt='retweet' /> retweet</a> 
			<a href='https://twitter.com/intent/favorite?tweet_id=778243283768123392' title='favorite' lang='en' target="_blank" ><img src='http://sagharboronline.com/wp-content/plugins/rotatingtweets/images/favorite.png' width='16' height='16' alt='favorite' /> favorite</a></span></div></div></div></div>
	<div class = 'rotatingtweet' style='display:none'>
		<div class='rtw_wide'>
		<div class='rtw_wide_icon'><a href='https://twitter.com/intent/user?user_id=57746352' title='Sag Harbor Express' lang='en' target="_blank" ><img src='https://pbs.twimg.com/profile_images/773573934201667584/SKvb8rWR_normal.jpg' alt='Sag Harbor Express' /></a></div>
		<div class='rtw_wide_block'><div class='rtw_info'>
			<div class='rtw_time_short'><a  target="_blank"  href="https://twitter.com/twitterapi/status/778225138768744448">24h</a></div>
			<div class='rtw_name'><a href='https://twitter.com/intent/user?user_id=57746352' title='Sag Harbor Express' lang='en' target="_blank" >Sag Harbor Express</a></div>
			<div class='rtw_id'><a href='https://twitter.com/intent/user?user_id=57746352' title='Sag Harbor Express' lang='en' target="_blank" >@sagharboronline</a></div>
		</div>
		<p class='rtw_main'>Pierson varsity volleyball players raised money this weekend with a car wash at Sag Harbor Elementary School. <a href='https://t.co/UdLRpotHh6' title='http://fb.me/4hLgHZlIY' target="_blank"  class='rtw_url_link'>fb.me/4hLgHZlIY</a></p>
		<div class='rtw_meta'><span class='rtw_expand' style='display:none;'>Expand</span><span class='rtw_intents'>
			<a href='https://twitter.com/intent/tweet?in_reply_to=778225138768744448' title='reply' lang='en' target="_blank" ><img src='http://sagharboronline.com/wp-content/plugins/rotatingtweets/images/reply.png' width='16' height='16' alt='reply' /> reply</a> 
			<a href='https://twitter.com/intent/retweet?tweet_id=778225138768744448' title='retweet' lang='en' target="_blank" ><img src='http://sagharboronline.com/wp-content/plugins/rotatingtweets/images/retweet.png' width='16' height='16' alt='retweet' /> retweet</a> 
			<a href='https://twitter.com/intent/favorite?tweet_id=778225138768744448' title='favorite' lang='en' target="_blank" ><img src='http://sagharboronline.com/wp-content/plugins/rotatingtweets/images/favorite.png' width='16' height='16' alt='favorite' /> favorite</a></span></div></div></div></div>
	<div class = 'rotatingtweet' style='display:none'>
		<div class='rtw_wide'>
		<div class='rtw_wide_icon'><a href='https://twitter.com/intent/user?user_id=57746352' title='Sag Harbor Express' lang='en' target="_blank" ><img src='https://pbs.twimg.com/profile_images/773573934201667584/SKvb8rWR_normal.jpg' alt='Sag Harbor Express' /></a></div>
		<div class='rtw_wide_block'><div class='rtw_info'>
			<div class='rtw_time_short'><a  target="_blank"  href="https://twitter.com/twitterapi/status/778223716702441474">24h</a></div>
			<div class='rtw_name'><a href='https://twitter.com/intent/user?user_id=57746352' title='Sag Harbor Express' lang='en' target="_blank" >Sag Harbor Express</a></div>
			<div class='rtw_id'><a href='https://twitter.com/intent/user?user_id=57746352' title='Sag Harbor Express' lang='en' target="_blank" >@sagharboronline</a></div>
		</div>
		<p class='rtw_main'>Nothing says fall quite like Charles Addams - check out the exhibit of his work at the Southampton Arts Center -... <a href='https://t.co/BmWaeO2EZE' title='http://fb.me/4cKJd7u8z' target="_blank"  class='rtw_url_link'>fb.me/4cKJd7u8z</a></p>
		<div class='rtw_meta'><span class='rtw_expand' style='display:none;'>Expand</span><span class='rtw_intents'>
			<a href='https://twitter.com/intent/tweet?in_reply_to=778223716702441474' title='reply' lang='en' target="_blank" ><img src='http://sagharboronline.com/wp-content/plugins/rotatingtweets/images/reply.png' width='16' height='16' alt='reply' /> reply</a> 
			<a href='https://twitter.com/intent/retweet?tweet_id=778223716702441474' title='retweet' lang='en' target="_blank" ><img src='http://sagharboronline.com/wp-content/plugins/rotatingtweets/images/retweet.png' width='16' height='16' alt='retweet' /> retweet</a> 
			<a href='https://twitter.com/intent/favorite?tweet_id=778223716702441474' title='favorite' lang='en' target="_blank" ><img src='http://sagharboronline.com/wp-content/plugins/rotatingtweets/images/favorite.png' width='16' height='16' alt='favorite' /> favorite</a></span></div></div></div></div>
</div>
<div class='rtw_follow follow-button'><a href='http://twitter.com/sagharboronline' class='twitter-follow-button' title='Follow @sagharboronline' data-lang='en'>Follow @sagharboronline</a></div></div>                        
                        </div>
                        
                                        
                                        
                        <div class="span3">
                        
                            <div id="wpbdp_featuredlistingswidget-3" class="widget clearfix widget_wpbdp_featuredlistingswidget"><div class="header">Featured Hamptons Businesses</div><ul class="wpbdp-listings-widget-list"><li><a class="listing-title" href="http://sagharboronline.com/business-directory/33058/banducci-katz-ferrars-llp">Banducci, Katz &#038; Ferrars LLP</a><a href="http://sagharboronline.com/business-directory/33058/banducci-katz-ferrars-llp"><img width="250" height="55" src="http://sagharboronline.com/wp-content/uploads/2014/09/banducci-300x66.jpg" class="listing-image" alt="banducci" srcset="http://sagharboronline.com/wp-content/uploads/2014/09/banducci-300x66.jpg 300w, http://sagharboronline.com/wp-content/uploads/2014/09/banducci-180x40.jpg 180w, http://sagharboronline.com/wp-content/uploads/2014/09/banducci-360x80.jpg 360w, http://sagharboronline.com/wp-content/uploads/2014/09/banducci-790x175.jpg 790w, http://sagharboronline.com/wp-content/uploads/2014/09/banducci-150x33.jpg 150w, http://sagharboronline.com/wp-content/uploads/2014/09/banducci-500x111.jpg 500w, http://sagharboronline.com/wp-content/uploads/2014/09/banducci.jpg 900w" sizes="(max-width: 250px) 100vw, 250px" /></a></li><li><a class="listing-title" href="http://sagharboronline.com/business-directory/33140/hampton-jitney">Hampton Jitney</a><a href="http://sagharboronline.com/business-directory/33140/hampton-jitney"><img width="250" height="104" src="http://sagharboronline.com/wp-content/uploads/2014/09/HamptonJitneyTrademark-300x125.jpg" class="listing-image" alt="HamptonJitneyTrademark" srcset="http://sagharboronline.com/wp-content/uploads/2014/09/HamptonJitneyTrademark-300x125.jpg 300w, http://sagharboronline.com/wp-content/uploads/2014/09/HamptonJitneyTrademark-180x75.jpg 180w, http://sagharboronline.com/wp-content/uploads/2014/09/HamptonJitneyTrademark-360x151.jpg 360w, http://sagharboronline.com/wp-content/uploads/2014/09/HamptonJitneyTrademark-790x331.jpg 790w, http://sagharboronline.com/wp-content/uploads/2014/09/HamptonJitneyTrademark-150x62.jpg 150w, http://sagharboronline.com/wp-content/uploads/2014/09/HamptonJitneyTrademark-500x209.jpg 500w, http://sagharboronline.com/wp-content/uploads/2014/09/HamptonJitneyTrademark.jpg 944w" sizes="(max-width: 250px) 100vw, 250px" /></a></li></ul></div><div id="shortcode-widget-8" class="widget clearfix shortcode_widget">			<div class="textwidget"><p><center>Click below to add your business.</center>
<p>
<a href="mailto:gmenu@sagharboronline.com" class="btn btn-small btn-info btn-block" target="_blank">Contact Us</a></p>
</div>
		</div>                        
                        </div>
                        
                                        
                                            
                        <div class="span3">
                        
                            <div id="awpcp-latest-ads-4" class="widget clearfix widget_awpcp-latest-ads"><div class="header">Latest Classifieds</div><ul class="awpcp-listings-widget-items-list"><li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcplatestthumb awpcp-clearfix"><a class="awpcp-listings-widget-item-listing-link self" href="http://sagharboronline.com/hamptons-classifieds/show-listing/630/freon-r12-wanted/wanted/"><img alt="Freon R12 WANTED" src="http://sagharboronline.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/images/adhasnoimage.png" width="" height=""/></a></div><div class="awpcp-listing-title"><a href="http://sagharboronline.com/hamptons-classifieds/show-listing/630/freon-r12-wanted/wanted/">Freon R12 WANTED</a></div> <div class="awpcp-listings-widget-item-excerpt">Certified buyers will pick up and pay CASH for cyl...<a class="awpcp-widget-read-more" href="http://sagharboronline.com/hamptons-classifieds/show-listing/630/freon-r12-wanted/wanted/">[Read more]</a></div></div></li></ul></div><div id="shortcode-widget-31" class="widget clearfix shortcode_widget">			<div class="textwidget"><p><center>Click below to add your classified.</center>
<p>
<a href="/hamptons-classifieds/place-listing" class="btn btn-small btn-info btn-block" target="_blank">Add Listing</a></p>
</div>
		</div>                        
                        </div>
                        
                                        
                                            
                        <div class="span2">
                        
                            <div id="nav_menu-2" class="widget clearfix widget_nav_menu"><div class="header">About Us</div><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-27701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27701"><a href="http://sagharboronline.com/about/">About Us &#038; Directory</a></li>
<li id="menu-item-27702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27702"><a href="http://sagharboronline.com/advertising/">Advertising &#038; Media Kit</a></li>
<li id="menu-item-27703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27703"><a href="http://sagharboronline.com/subscriptions/">Subscribe</a></li>
<li id="menu-item-27708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27708"><a href="http://sagharboronline.com/submit-lead/">Submit Story Lead</a></li>
<li id="menu-item-27711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27711"><a href="http://sagharboronline.com/purchase-images/">Purchase Images</a></li>
<li id="menu-item-27705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27705"><a href="http://sagharboronline.com/contact-us/">Contact &#038; Directions</a></li>
</ul></div></div>                        
                        
                        </div>
                        
                                        
                                        
                                        
                </div>
                
                        
                    <a class="info back-to-top" title="Back to top" href="#top"><span class="icon-up-bold"></span></a>
                
                                
            </div>
            
        </div>
        
    </div>
    


    <div id="subfooter-wrapper">
    
        <div class="container">
    
            <div id="subfooter">
    
                <div class="row">
                    
                    <div class="span6 copyright">
                    
                                                
                            &copy 2014 <img src="http://sagharboronline.com/wp-content/uploads/2014/04/MINI-SHX-LOGO.png"></img>| All Rights Reserved.                            
                          
                        
                    </div>
                    
                    <div class="span6 credits">
                    
                                                
                            <a href="http://gohamptons.com" target="_blank">Go Hamptons Web Design</a>                            
                                                 
                    
                    </div>
                
                </div>
                
            </div>
            
        </div>
        
    </div>
    

	<script type="text/javascript" src="http://sagharboronline.com/wp-content/themes/flavor/js/bootstrap.min.js"></script>
    <script type="text/javascript" src="http://sagharboronline.com/wp-content/themes/flavor/js/plugins.min.js"></script>
    
    

<script type="text/javascript">
	/* Set dynamic global variables */
	var _g_delay = 8000,
	    _g_startheight = 380,
	    _g_startwidth = 650,
	    _g_interval = 5000,
	    _g_speed = 12000,
	    _g_effect = 'fade',
	    _g_metric = '',
	    _g_value = 5,
	    _g_min = 0,
	    _g_max = 10,
	    _g_step = 0.1,
	    _g_limit = 9,
	    _g_qstringsid = '',
	    _g_show_demo_panel = false;
</script>
<script type="text/javascript" src="http://sagharboronline.com/wp-content/themes/shx/inc/scripts.js"></script>
   
    

<script type="text/javascript">
	/* Set dynamic global variables */
	var _g_url = 'http://sagharboronline.com/wp-content/themes/flavor/functions/ajax.php',
	    _g_postID = '55782',
	    _g_metric = '';
</script>
<script type="text/javascript" src="http://sagharboronline.com/wp-content/themes/shx/inc/scripts-ajax.js"></script>
     

<!-- Powered by WPtouch Pro: 4.1.2 -->	<div id="fb-root"></div>
	<link rel='stylesheet' id='su-content-shortcodes-css'  href='http://sagharboronline.com/wp-content/plugins/shortcodes-ultimate/assets/css/content-shortcodes.css' type='text/css' media='all' />
<script type='text/javascript' src='http://sagharboronline.com/wp-content/plugins/rotatingtweets/js/jquery.cycle.all.min.js'></script>
<script type='text/javascript' src='http://sagharboronline.com/wp-content/plugins/rotatingtweets/js/rotating_tweet.js'></script>
<script type='text/javascript' src='http://sagharboronline.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://sagharboronline.com/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='http://sagharboronline.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='http://sagharboronline.com/wp-includes/js/jquery/ui/mouse.min.js'></script>
<script type='text/javascript' src='http://sagharboronline.com/wp-includes/js/jquery/ui/slider.min.js'></script>
<script type='text/javascript' src='http://sagharboronline.com/wp-includes/js/jquery/ui/button.min.js'></script>
<script type='text/javascript' src='http://sagharboronline.com/wp-includes/js/jquery/ui/spinner.min.js'></script>
<script type='text/javascript' src='http://sagharboronline.com/wp-includes/js/jquery/ui/effect.min.js'></script>
<script type='text/javascript' src='http://sagharboronline.com/wp-includes/js/jquery/ui/effect-shake.min.js'></script>
<script type='text/javascript' src='http://sagharboronline.com/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='http://sagharboronline.com/wp-includes/js/jquery/ui/tabs.min.js'></script>
<script type='text/javascript' src='http://sagharboronline.com/wp-includes/js/jquery/ui/draggable.min.js'></script>
<script type='text/javascript' src='http://sagharboronline.com/wp-includes/js/jquery/jquery.ui.touch-punch.js'></script>
<script type='text/javascript' src='http://sagharboronline.com/wp-admin/js/iris.min.js'></script>
<script type='text/javascript' src='http://sagharboronline.com/wp-content/plugins/super-socializer/js/front/social_login/general.js'></script>
<script type='text/javascript' src='http://sagharboronline.com/wp-content/plugins/super-socializer/js/front/social_login/common.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/sagharboronline.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sagharboronline.com/wp-includes/js/thickbox/thickbox.js'></script>
<script type='text/javascript' src='http://sagharboronline.com/wp-content/plugins/super-socializer/js/front/facebook/sdk.js'></script>
<script type='text/javascript' src='http://sagharboronline.com/wp-content/plugins/super-socializer/js/front/social_login/facebook.js'></script>
<script type='text/javascript' src='http://sagharboronline.com/wp-content/plugins/super-socializer/js/front/sharing/sharing.js'></script>
<script type='text/javascript' src='http://sagharboronline.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.6.1","language":""},"disqusIdentifier":"55782 http:\/\/sagharboronline.com\/?p=55782","disqusShortname":"sagharborexpress","disqusTitle":"White Leaving Pierson Basketball for East Hampton","disqusUrl":"http:\/\/sagharboronline.com\/white-leaving-pierson-east-hampton\/","options":{"manualSync":false},"postId":"55782"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sagharboronline.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js'></script>
<script type='text/javascript' src='http://sagharboronline.com/?ai1ec_render_js=common_frontend&#038;is_backend=false&#038;ver=2.5.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"sagharborexpress"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sagharboronline.com/wp-content/plugins/disqus-comment-system/media/js/count.js'></script>

</body>

</html>
